Bug 1014126 - [abrt] kde-runtime-4.10.5-1.el7: Process /usr/bin/kcmshell4 was killed by signal 11 (SIGSEGV)
[abrt] kde-runtime-4.10.5-1.el7: Process /usr/bin/kcmshell4 was killed by sig...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kde-runtime (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ngo Than
Desktop QE
abrt_hash:a31ca31058cedb6aba1c44bc36c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 08:55 EDT by Martin
Modified: 2014-09-14 20:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 05:44:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.02 KB, text/plain)
2013-10-01 08:55 EDT, Martin
no flags Details
File: cgroup (140 bytes, text/plain)
2013-10-01 08:55 EDT, Martin
no flags Details
File: core_backtrace (5.21 KB, text/plain)
2013-10-01 08:55 EDT, Martin
no flags Details
File: dso_list (14.80 KB, text/plain)
2013-10-01 08:55 EDT, Martin
no flags Details
File: environ (1.72 KB, text/plain)
2013-10-01 08:55 EDT, Martin
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-01 08:55 EDT, Martin
no flags Details
File: maps (75.83 KB, text/plain)
2013-10-01 08:55 EDT, Martin
no flags Details
File: open_fds (916 bytes, text/plain)
2013-10-01 08:55 EDT, Martin
no flags Details
File: proc_pid_status (1.05 KB, text/plain)
2013-10-01 08:55 EDT, Martin
no flags Details
File: var_log_messages (309 bytes, text/plain)
2013-10-01 08:55 EDT, Martin
no flags Details

  None (edit)
Description Martin 2013-10-01 08:55:24 EDT
Version-Release number of selected component:
kde-runtime-4.10.5-1.el7

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/kcmshell4 clock
executable:     /usr/bin/kcmshell4
kernel:         3.10.0-1.el7.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 ??
 #1 QObject::connect(QObject const*, char const*, QObject const*, char const*, Qt::ConnectionType) at /lib64/libQtCore.so.4
 #2 QSingleShotTimer::QSingleShotTimer(int, QObject*, char const*) at /lib64/libQtCore.so.4
 #3 QTimer::singleShot(int, QObject*, char const*) at /lib64/libQtCore.so.4
 #4 KclockModule::save() at /usr/lib64/kde4/kcm_clock.so
 #5 KCModuleProxy::save() at /lib64/libkcmutils.so.4
 #6 KCMultiDialogPrivate::apply() at /lib64/libkcmutils.so.4
 #7 KCMultiDialog::slotOkClicked() at /lib64/libkcmutils.so.4
 #8 QMetaObject::activate(QObject*, QMetaObject const*, int, void**) at /lib64/libQtCore.so.4
 #9 KPushButton::authorized(KAuth::Action*) at /lib64/libkdeui.so.5
Comment 1 Martin 2013-10-01 08:55:28 EDT
Created attachment 805922 [details]
File: backtrace
Comment 2 Martin 2013-10-01 08:55:31 EDT
Created attachment 805923 [details]
File: cgroup
Comment 3 Martin 2013-10-01 08:55:34 EDT
Created attachment 805924 [details]
File: core_backtrace
Comment 4 Martin 2013-10-01 08:55:37 EDT
Created attachment 805925 [details]
File: dso_list
Comment 5 Martin 2013-10-01 08:55:40 EDT
Created attachment 805926 [details]
File: environ
Comment 6 Martin 2013-10-01 08:55:43 EDT
Created attachment 805927 [details]
File: limits
Comment 7 Martin 2013-10-01 08:55:46 EDT
Created attachment 805928 [details]
File: maps
Comment 8 Martin 2013-10-01 08:55:49 EDT
Created attachment 805929 [details]
File: open_fds
Comment 9 Martin 2013-10-01 08:55:52 EDT
Created attachment 805930 [details]
File: proc_pid_status
Comment 10 Martin 2013-10-01 08:55:56 EDT
Created attachment 805931 [details]
File: var_log_messages
Comment 12 Ngo Than 2013-10-07 08:14:25 EDT
i cannot reproduce the crash with lastest rhel7

http://download.devel.redhat.com/composes/latest-RHEL7/compose/Server/x86_64/os/
Comment 16 Vladimir Benes 2014-02-04 09:42:30 EST
moving to verified, please reopen if this occurs again
Comment 17 Ludek Smid 2014-06-13 05:44:59 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.