Bug 1014127 - Add topic covering appclient.[sh|bat] script to documentation
Add topic covering appclient.[sh|bat] script to documentation
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Scott Mumford
Russell Dickenson
: Documentation, FutureFeature, Reopened
Depends On:
Blocks: 833783
  Show dependency treegraph
 
Reported: 2013-10-01 08:57 EDT by Petr Kremensky
Modified: 2014-09-10 01:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-10 01:05:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Kremensky 2013-10-01 08:57:11 EDT
We should create some basic overview for every script we ship, this should contain description of service provided by script, list of switches, list of possible arguments and some examples with expected output.
Comment 1 Scott Mumford 2014-02-06 19:33:16 EST

*** This bug has been marked as a duplicate of bug 1014119 ***
Comment 2 Scott Mumford 2014-02-06 19:41:41 EST
Marked as dupe incorrectly. Reopening.

Note You need to log in before you can comment on or make changes to this bug.