Bug 1014152 - Add topic covering wsprovide.[sh|bat] script to documentation
Add topic covering wsprovide.[sh|bat] script to documentation
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Scott Mumford
Russell Dickenson
: Documentation, FutureFeature
: 853499 (view as bug list)
Depends On:
Blocks: 833783
  Show dependency treegraph
 
Reported: 2013-10-01 09:15 EDT by Petr Kremensky
Modified: 2014-09-10 01:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-10 01:02:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Kremensky 2013-10-01 09:15:16 EDT
We should create some basic overview for every script we ship, this should contain description of service provided by script, list of switches, list of possible arguments and some examples with expected output.

project documentation:
https://docs.jboss.org/author/display/JBWS/wsprovide
Comment 1 Nikoleta Ziakova 2014-05-23 07:40:54 EDT
*** Bug 853499 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.