Bug 1014180 - Branding changed
Branding changed
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.3.0
Unspecified Unspecified
unspecified Severity high
: post-GA
: ---
Assigned To: Lucas Costi
Russell Dickenson
: Documentation, EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 09:45 EDT by Jan Stefl
Modified: 2014-11-23 18:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 14874, Administration and Configuration Guide-6.2-1 Build Date: 18-09-2013 13:43:23 Topic ID: 5728-498505 [Latest]
Last Closed: 2014-11-23 18:22:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Stefl 2013-10-01 09:45:19 EDT
Titles: 
Install the Apache HTTPD included with JBoss EAP 6
 - Procedure 16.2. Install the Apache HTTPD / 1.
Configure Microsoft IIS to Use the ISAPI Redirector
 - 2nd paragraph

Describe the issue:
There is old branding "JBoss Enterprise Middleware "

Suggestions for improvement:
replace: JBoss Enterprise Middleware -> Red Hat JBoss Middleware
Comment 2 Scott Mumford 2014-02-26 00:13:54 EST
Moving to ON_QA.

The changes should be available for review on the documentation stage within an hour or so from this comment.

http://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/
Comment 3 Scott Mumford 2014-02-26 00:15:49 EST
Moving to ON_QA.

The changes should be available for review on the documentation stage within an hour or so from this comment.

http://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/
Comment 4 Jan Stefl 2014-03-04 11:38:47 EST
I have reviewed 6.3 and 6.2 as well (according link above) and fix is missing in 6.2 doc
Comment 5 Russell Dickenson 2014-03-26 00:35:04 EDT
This change won't be reflected in the 6.2 documentation as only *critical* docs fixes are backported, due to the additional cost of updating translated documentation.
Comment 6 Jan Stefl 2014-04-03 11:09:43 EDT
Ok, nevertheles the issues is in 6.3 again (please do full-text search for "JBoss Enterprise Middleware").

Verified with "Revision 6.3.0-7"
Comment 7 Lucas Costi 2014-09-04 00:13:22 EDT
I have checked that latest staged revision (6.3.0-42) of the A&C Guide, and there are no more instances of "JBoss Enterprise Middleware" in the book. They must have been removed in other edits:

http://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/6.3/html-single/Administration_and_Configuration_Guide/index.html
Comment 8 Jan Stefl 2014-09-22 09:57:25 EDT
Revision 6.3.0-44 verified - PASSED

Note You need to log in before you can comment on or make changes to this bug.