Bug 1014320 - libcomps adds type="mandatory" to packages
libcomps adds type="mandatory" to packages
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libcomps (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jindrich Luza
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 13:29 EDT by Daniel Mach
Modified: 2013-10-08 04:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 04:30:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2013-10-01 13:29:08 EDT
Before:
<packagereq>foo</packagereq>

After writing comps via libcomps:
<packagereq type="mandatory">foo</packagereq>


The "mandatory" type should not be part of output.
Comment 1 Jindrich Luza 2013-10-08 04:30:49 EDT
fixed in libcomps-0.1.4-2.fc21

Note You need to log in before you can comment on or make changes to this bug.