Bug 1014374 - [RFE] disks column in webadmin should be resizable
[RFE] disks column in webadmin should be resizable
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.4.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.5.0
Assigned To: Daniel Erez
Aharon Canan
storage
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 16:34 EDT by Pavel Stehlik
Modified: 2014-08-05 11:01 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-29 07:09:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Stehlik 2013-10-01 16:34:37 EDT
Created attachment 806171 [details]
fixed-columns-luns

Description of problem:
 It's hard to distinguish between iSCSI LUNs, because their names are cut. See att image. It's quite some time we introduce resizable columns in webadmin - so lets finish it.

Version-Release number of selected component (if applicable):
is17

How reproducible:
columns in some areas are still without this ability

Steps to Reproduce:
1. Storage/New domain/iSCSI LUNs
2. or Users/Add
3. or Disks/Add/External
 maybe on other places as well

Actual results:
not all columns are resizable

Expected results:


Additional info:
Comment 1 Daniel Erez 2013-10-04 11:13:41 EDT
An alternative has already been introduced in 3.2 as part of bug 846327. The dialog itself is resizable (and the table's width is auto-adjustable).
Comment 2 Sean Cohen 2014-01-29 07:09:33 EST
Based on comment#1 closing as current release
Sean

Note You need to log in before you can comment on or make changes to this bug.