Bug 10144 - anaconda problem?
Summary: anaconda problem?
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-13 14:57 UTC by aidan
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-24 11:59:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description aidan 2000-03-13 14:57:28 UTC
Attempting to install RH6.1 onto a new disk connected as primary slave
(/dev/hdb?)

Anaconda fails with runtime error: error making swap on hdb6

Have downloaded and used boot-RHEA-1999-044.img and updates-RHEA-1999-
045.img but problem still occurs.

Comment 1 Jay Turner 2000-03-21 20:12:59 UTC
Please submit output from "fdisk -l /dev/hdb".  This will allow us to replicate
the situation in the lab.

Comment 2 Jay Turner 2000-04-24 11:59:59 UTC
Closing bug due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.