Bug 1014405 - Reason why password is bad is empty when entering root password
Reason why password is bad is empty when entering root password
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: David Shea
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 18:50 EDT by Adam Williamson
Modified: 2014-01-30 17:12 EST (History)
8 users (show)

See Also:
Fixed In Version: anaconda-20.23-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-30 17:12:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2013-10-01 18:50:27 EDT
Using anaconda 20.21, I noticed when I entered my usual testing root password (111111) that the little yellow informational bar was missing the reason why it was bad. It just said (paraphrase) "The chosen password is weak: . Press Done again to continue anyway." - probably forgot the exact wording, but the point is, obviously where the reason for the weakness should be substituted in, it hadn't been, and there was just a hanging space.
Comment 1 Adam Williamson 2013-10-01 18:51:07 EDT
This was on a live CD I built to do a test run ahead of F20 beta TC1 - live image is all packages from current f20 'stable', I yum update'd anaconda and pykickstart from updates-testing before starting the install.
Comment 2 Fedora Update System 2013-10-08 19:38:02 EDT
anaconda-20.23-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/anaconda-20.23-1.fc20
Comment 3 Fedora Update System 2013-10-10 10:39:30 EDT
Package pykickstart-1.99.42-1.fc20, anaconda-20.23-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing pykickstart-1.99.42-1.fc20 anaconda-20.23-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-18714/pykickstart-1.99.42-1.fc20,anaconda-20.23-1.fc20
then log in and leave karma (feedback).

Note You need to log in before you can comment on or make changes to this bug.