Bug 1014446 - [abrt] WARNING: at drivers/net/wireless/iwlwifi/pcie/trans.c:861 iwl_trans_pcie_grab_nic_access+0xd3/0xe0 [iwlwifi]()
[abrt] WARNING: at drivers/net/wireless/iwlwifi/pcie/trans.c:861 iwl_trans_pc...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:08256232dfd530310b7deab9f38...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-02 00:41 EDT by esrojce
Modified: 2013-10-02 08:42 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-02 08:42:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (155.66 KB, text/plain)
2013-10-02 00:41 EDT, esrojce
no flags Details

  None (edit)
Description esrojce 2013-10-02 00:41:29 EDT
Description of problem:
nunca tengo solucion a mis problemas con el kernel 

Additional info:
reporter:       libreport-2.1.7
WARNING: at drivers/net/wireless/iwlwifi/pcie/trans.c:861 iwl_trans_pcie_grab_nic_access+0xd3/0xe0 [iwlwifi]()
Hardware name: 20017               
Timeout waiting for hardware access (CSR_GP_CNTRL 0xffffffff)
Modules linked in: tcp_lp vfat fat fuse ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables rfcomm bnep iTCO_wdt iTCO_vendor_support acpi_cpufreq mperf coretemp snd_hda_codec_realtek snd_hda_codec_hdmi uvcvideo arc4 microcode iwldvm videobuf2_vmalloc mac80211 joydev snd_hda_intel videobuf2_memops videobuf2_core videodev i2c_i801 snd_hda_codec snd_hwdep snd_seq media snd_seq_device snd_pcm tg3 ptp snd_page_alloc lpc_ich mfd_core pps_core snd_timer snd iwlwifi cfg80211 btusb bluetooth soundcore ideapad_laptop ir_lirc_codec lirc_dev ir_mce_kbd_decoder ir_sanyo_decoder ir_sony_decoder ir_rc6_decoder ir_jvc_decoder ir_rc5_decoder ir_nec_decoder sparse_keymap rfkill rc_rc6_mce ene_ir rc_core uinput dm_crypt nouveau ums_realtek usb_storage mxm_wmi wmi i2c_algo_bit drm_kms_helper ttm drm i2c_core video
Pid: 1881, comm: Socket Thread Not tainted 3.9.5-301.fc19.x86_64 #1
Call Trace:
 [<ffffffffa039cc00>] ? iwl_trans_pcie_release_nic_access+0x20/0x40 [iwlwifi]
 [<ffffffff8105cc26>] warn_slowpath_common+0x66/0x80
 [<ffffffff8105cc8c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffffa039ccf3>] iwl_trans_pcie_grab_nic_access+0xd3/0xe0 [iwlwifi]
 [<ffffffffa03921e5>] iwl_read_prph+0x25/0x60 [iwlwifi]
 [<ffffffffa039c209>] iwl_trans_pcie_tx+0x89/0x680 [iwlwifi]
 [<ffffffffa045ebd3>] iwlagn_tx_skb+0x623/0xcd0 [iwldvm]
 [<ffffffffa045c252>] iwlagn_mac_tx+0x22/0x40 [iwldvm]
 [<ffffffffa04db485>] __ieee80211_tx+0x125/0x370 [mac80211]
 [<ffffffffa04dd8df>] ieee80211_tx+0xbf/0xf0 [mac80211]
 [<ffffffffa04ddafd>] ieee80211_xmit+0x9d/0x100 [mac80211]
 [<ffffffffa04dea34>] ieee80211_subif_start_xmit+0xba4/0xd50 [mac80211]
 [<ffffffff8153c468>] dev_hard_start_xmit+0x268/0x540
 [<ffffffff8155a8a0>] sch_direct_xmit+0xe0/0x1c0
 [<ffffffff8153c91a>] dev_queue_xmit+0x1da/0x470
 [<ffffffff81575149>] ip_finish_output+0x2c9/0x3b0
 [<ffffffff81576558>] ip_output+0x58/0x90
 [<ffffffff81575cc5>] ip_local_out+0x25/0x30
 [<ffffffff8157601a>] ip_queue_xmit+0x14a/0x3f0
 [<ffffffff8158e974>] tcp_transmit_skb+0x3e4/0x930
 [<ffffffff8158f056>] tcp_write_xmit+0x196/0xb50
 [<ffffffff8158fc3e>] __tcp_push_pending_frames+0x2e/0xc0
 [<ffffffff8158012d>] tcp_sendmsg+0x11d/0xdc0
 [<ffffffff815a9804>] inet_sendmsg+0x64/0xb0
 [<ffffffff812916c3>] ? selinux_socket_sendmsg+0x23/0x30
 [<ffffffff81522aba>] sock_sendmsg+0xaa/0xe0
 [<ffffffff811b265f>] ? touch_atime+0x10f/0x140
 [<ffffffff811a2012>] ? pipe_read+0x392/0x4f0
 [<ffffffff81524c86>] sys_sendto+0x126/0x1c0
 [<ffffffff8164e799>] system_call_fastpath+0x16/0x1b

Potential duplicate: bug 964444
Comment 1 esrojce 2013-10-02 00:41:41 EDT
Created attachment 806266 [details]
File: dmesg
Comment 2 Josh Boyer 2013-10-02 08:42:25 EDT
Please update.  3.9.5 is the original GA kernel for F19 and there have been many fixes since then

Note You need to log in before you can comment on or make changes to this bug.