Bug 101446 - Package installation yields parse failures for schema
Package installation yields parse failures for schema
Status: CLOSED DUPLICATE of bug 101288
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-31 22:13 EDT by Fulton Green
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fulton Green 2003-07-31 22:13:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
When I installed the latest gnome-panel package, several warnings appeared. 
These warnings noted that the gconf schema file for the clock applet had two
"default" values that failed to parse.  After careful inspection, it appears
that these defaults are in the Bengali (bn) and Farsi (fa) locale settings for
the clock hour format.  The values do appear to be valid UTF-8 values for each
respective locale, so I'd be inclined to lay the blame on the schema parser or
the validating DTD.

Version-Release number of selected component (if applicable):
2.2.2.1-3

How reproducible:
Didn't try

Steps to Reproduce:
1. Install latest gnome-panel package.
    

Actual Results:  I received several warnings about the parser failing to parse a
"default value".

Expected Results:  I would not have seen any warnings.

Additional info:

Here is the exact output (not sure if the UTF-8 characters will translate across
the wire):

WARNING: Failed to parse default value `২৪' for schema
(/schemas/apps/clock_applet/prefs/hour_format)
WARNING: Failed to parse default value `۲۴' for schema
(/schemas/apps/clock_applet/prefs/hour_format)
Comment 1 Bill Nottingham 2003-07-31 22:33:49 EDT

*** This bug has been marked as a duplicate of 101288 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.