Bug 1014461 - RFE: Address "brain split" in docs with recommended (or at least supported) approach
RFE: Address "brain split" in docs with recommended (or at least supported) a...
Status: CLOSED NOTABUG
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 6.2.0
Assigned To: Misha H. Ali
:
Depends On:
Blocks: 1108480
  Show dependency treegraph
 
Reported: 2013-10-02 02:29 EDT by Misha H. Ali
Modified: 2014-06-12 02:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-21 04:43:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha H. Ali 2013-10-02 02:29:11 EDT
See $SUBJECT

We need to research this and figure out what we want to say about this problem in the docs and then add it in the most useful place.
Comment 8 Misha H. Ali 2013-10-16 03:46:59 EDT
Drafted content for six topics for this:

1. Network Partition
2. Preventing Network Partitions
3. Network Partition Recovery Strategies
 a. The Primary Partitions Strategy
 b. The Merging Partitions Strategy
 c. The Eventual Consistency Strategy

Asked Bela to have a look at the drafts and provide feedback.

TODO: configurations for each strategy.
Comment 9 Misha H. Ali 2013-10-16 22:10:12 EDT
* Implemented Bela's feedback and added two configuration topics.

* Asked Bela to have a quick scan through the improvements and the new topics to confirm technical accuracy.

* Added content to administration and configuration guide.
Comment 17 Misha H. Ali 2013-10-21 04:43:27 EDT
Due to a lack of recommendations of this problem in the current JDG release, closing this NOTABUG.

The leftover material is fairly introductory so I'm not sure it is of any use to GSS, but if it is, dereed I am happy to share it with you for a kbase article.

Noting topic numbers for possibly inclusion (and expansion) in a future release.

Note You need to log in before you can comment on or make changes to this bug.