Bug 101450 - Missing products in RHEL AS / WS
Missing products in RHEL AS / WS
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-release (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: dff
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-01 03:51 EDT by Winfrid Tschiedel
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-11 11:25:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Winfrid Tschiedel 2003-08-01 03:51:48 EDT
Description of problem:

I have compared the contents of the first CD of RHEL AS with RHEL WS
for IA64 and X86_64, and I found that you miss some components, if 
you install either versions.

In case of usage in our company, RHEL WS would be a good solution for
most of our compute nodes, but we need at least rsh-server to installed
on all nodes, because we run parallel applications using mpi ( lam-mpi, mpich ).

In case of using RHEL AS, we would miss rpms like, lam, blas, lapack, ...


Version-Release number of selected component (if applicable):
RHEL 3.0 Beta 1

How reproducible:
Compare available rpms for RHEL AS withe RHEL WS

Steps to Reproduce:
1.
2.
3.
    
Actual results:
-

Expected results:
Provide at least rsh-server for RHEL WS
All products from RHEL WS should be part of RHEL AS

Additional info:
Comment 1 Jeremy Katz 2003-08-20 18:07:59 EDT
This is reflected in our current internal trees
Comment 2 Jay Turner 2003-08-20 22:26:26 EDT
All of the WS packages are now part of AS, but rsh-server still isn't a part of
WS, so reopening this.  Need to decide if we are making that change as well.
Comment 3 Jeremy Katz 2003-09-16 19:42:45 EDT
rsh-server now in a WS near you
Comment 4 Bill Nottingham 2004-10-11 11:25:14 EDT
Closing MODIFIED bugs as fixed. Please reopen if the problem perists.

Note You need to log in before you can comment on or make changes to this bug.