Bug 1014620 - ovirt-hosted-engine-ha does not work after the VM installation
ovirt-hosted-engine-ha does not work after the VM installation
Status: CLOSED DUPLICATE of bug 1008501
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-ha (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Sandro Bonazzola
Leonid Natapov
integration
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-02 08:17 EDT by Roman Hodain
Modified: 2013-10-09 07:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-03 01:32:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Hodain 2013-10-02 08:17:18 EDT
Description of problem:
at the end of the self hosted engine installation the setup waits until the VM is shutted down in order to start the use HA to start the VM again. When the VM is stopped the HA is started, but the VM remains down.

LOGS:
MainThread::DEBUG::2013-10-02 13:36:33,691::brokerlink::161::BrokerLink::(_communicate) Full response: failure failed to write metadata: [Errno 2] No such file or directory: '/rhev/data-center/mnt/10.34.57.3:_exports_exports__rhev33/ee85
c1c6-36ba-4554-a44a-a0ab60dbb12b/ha_agent/hosted-engine.metadata'

# ls -la /rhev/data-center/mnt/10.34.57.3\:_exports_exports__rhev33/ee85c1c6-36ba-4554-a44a-a0ab60dbb12b/ha_agent/
total 1032
drwxr-xr-x. 2 vdsm kvm    4096 Oct  2 11:31 .
drwxr-xr-x. 6 vdsm kvm    4096 Oct  2 11:31 ..
-rw-rw----. 1 vdsm kvm 1048576 Oct  2 14:14 hosted-engine.lockspace
[root@hp-dl360g7-1 ~]# 


Version-Release number of selected component (if applicable):
  ovirt-hosted-engine-ha-0.1.0-0.1.beta.el6ev.noarch
  ovirt-hosted-engine-setup-1.0.0-0.4.beta.el6ev.noarch

Steps to Reproduce:
1. Proceed with the installation and stop the VM at the end.

Actual results:
VM is down

Expected results:
VM is automatically started
Comment 3 Leonid Natapov 2013-10-03 01:32:39 EDT

*** This bug has been marked as a duplicate of bug 1008501 ***

Note You need to log in before you can comment on or make changes to this bug.