Bug 1014792 - default catalog URL should be the partners' server for 1.6.5 beta
default catalog URL should be the partners' server for 1.6.5 beta
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (handbook) (Show other bugs)
1.6.5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rob Landry
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-02 15:36 EDT by Greg Nichols
Modified: 2013-11-13 05:01 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-13 05:01:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
environment patch setting default catalog url to partners' (750 bytes, patch)
2013-10-02 15:37 EDT, Greg Nichols
no flags Details | Diff

  None (edit)
Description Greg Nichols 2013-10-02 15:36:28 EDT
Description of problem:

The default catalog url (/etc/hwcert.xml) should be set to the partners' catalog server for the 1.6.5 beta
Comment 1 Greg Nichols 2013-10-02 15:37:31 EDT
Created attachment 806697 [details]
environment patch setting default catalog url to partners'
Comment 2 Greg Nichols 2013-10-02 15:42:01 EDT
committed to R21
Comment 6 errata-xmlrpc 2013-11-13 05:01:14 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1515.html

Note You need to log in before you can comment on or make changes to this bug.