Bug 1014808 - Delete confirmation for products and repositories
Delete confirmation for products and repositories
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Eric Helms
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-02 16:22 EDT by Mike McCune
Modified: 2014-04-24 13:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-24 13:07:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2013-10-02 16:22:02 EDT
If you use the new Products & Repos UI and hit delete on either there is no confirm, everything just gets deleted.

Since this can be someone destructive we need a confirm on this.
Comment 2 Eric Helms 2013-10-03 07:46:48 EDT
Tracking here - https://github.com/Katello/katello/pull/3078
Comment 3 Eric Helms 2013-10-03 08:35:11 EDT
Fix as of c81309d52d9e306e220a6c2f52569c9b79c0c00e
Comment 6 Corey Welton 2013-10-04 13:19:51 EDT
QA Verified, confirm for repo and product both exist and are functional.

Satellite-6.0.2-RHEL-6-20131003.2
Comment 7 Bryan Kearney 2014-04-24 13:07:59 EDT
This was verified and delivered with MDP2. Closing it out.

Note You need to log in before you can comment on or make changes to this bug.