Bug 1014869 - python-sure is available for python3
python-sure is available for python3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-sure (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bohuslav "Slavek" Kabrda
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-02 20:39 EDT by Jamie Lennox
Modified: 2015-10-25 21:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-27 13:50:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jamie Lennox 2013-10-02 20:39:59 EDT
python-sure is packaged for python2, however upstream reports that it is available for python 3 and there is a travis CI job running against it with python3. 

Please add the new other package.
Comment 1 Ralph Bean 2014-02-27 13:50:44 EST
It looks like that package is available now.

Note You need to log in before you can comment on or make changes to this bug.