Bug 1014931 - REST endpoint IS already public
REST endpoint IS already public
Status: CLOSED DUPLICATE of bug 1014537
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 02:47 EDT by Bruce Wolfe
Modified: 2014-10-26 16:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 14115, Developer Guide-6.1-2 Build Date: 02-10-2013 12:28:59 Topic ID: 8832-371957 [Specified]
Last Closed: 2013-10-03 02:55:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce Wolfe 2013-10-03 02:47:20 EDT
Title: Publish REST Endpoints as a Public Interface

Describe the issue: Essentially the same issues as -
https://bugzilla.redhat.com/show_bug.cgi?id=1014537

Suggestions for improvement:


Additional information:
Comment 2 Misha H. Ali 2013-10-03 02:55:50 EDT
Since we have DFJ addressing this issue for memcached, I'll add Hot Rod and REST to the same bug so we can track the fix in one place.

*** This bug has been marked as a duplicate of bug 1014537 ***

Note You need to log in before you can comment on or make changes to this bug.