Bug 1014979 - MySQL 5.1 packaged in RHEL-6 reaches EOL upstream in Dec 2013
Summary: MySQL 5.1 packaged in RHEL-6 reaches EOL upstream in Dec 2013
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: mysql
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: rc
: ---
Assignee: Jakub Dorňák
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-10-03 09:10 UTC by Tomas Hoger
Modified: 2017-01-11 22:21 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-10-13 19:19:25 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Tomas Hoger 2013-10-03 09:10:32 UTC
MySQL 5.1, which is packaged in RHEL-6 as mysql packages, is planned to reach end of life in Dec 2013:

http://www.oracle.com/us/support/library/lifetime-support-technology-069183.pdf

After that date, we will not be able to provide security updates for those packages as upstream refuses to provide any details on security fixes they do upstream.  See bug 843043 for further details.

Similar problem affected RHEL-5 MySQL 5.0 packages and was addressed by introducing MySQL 5.5 packaged as software collection (bug 843043, comment 23).

For RHEL-6, MySQL 5.5 is already available via RHSCL-1:
https://rhn.redhat.com/errata/RHEA-2013-1242.html

However, RHSCL is only available for x86_64, so it does not address the problem for other non-x86_64 RHEL-6 architectures.

Comment 8 Vincent Danen 2015-01-27 21:51:42 UTC
More information can be found here:

https://access.redhat.com/articles/183263


Note You need to log in before you can comment on or make changes to this bug.