Bug 1015167 - System -> Details always shows "no installed products"
System -> Details always shows "no installed products"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Walden Raines
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 10:39 EDT by Tom McKay
Modified: 2014-04-24 13:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2013-10-03 10:39:35 EDT
The nutupane system details is not displaying installed products.
Comment 1 RHEL Product and Program Management 2013-10-03 11:06:05 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 3 Walden Raines 2013-10-08 12:00:34 EDT
PR:  https://github.com/Katello/katello/pull/3122
Comment 4 Walden Raines 2013-10-08 12:51:16 EDT
commit ab996460b6a39a9ba323a46322c305542c70b722
Merge: e79521f 34d9424
Author: Walden Raines <walden@redhat.com>
Date:   Tue Oct 8 09:50:31 2013 -0700

    Merge pull request #3122 from waldenraines/bug-1015167
    
    Bug #1015167 - fixing display of installed products.

commit 34d9424db1703a5bb5d7fbe4aa3d73ee69d5d491
Author: Walden Raines <walden@redhat.com>
Date:   Tue Oct 8 11:58:29 2013 -0400

    Bug #1015167 - fixing display of installed products.
Comment 7 Corey Welton 2013-10-18 13:41:06 EDT
Seen in system view for registered system:
Product  Red Hat Enterprise Linux Server

QA Verified in Satellite-6.0.2-RHEL-6-20131016.0
Comment 8 Bryan Kearney 2014-04-24 13:11:19 EDT
This was verified and delivered with MDP2. Closing it out.
Comment 9 Bryan Kearney 2014-04-24 13:12:15 EDT
This was delivered and verified with MDP2. Closing the bug.

Note You need to log in before you can comment on or make changes to this bug.