Bug 1015269 - Issues with Red Hat Data Virtualization 6 Beta Release Notes
Issues with Red Hat Data Virtualization 6 Beta Release Notes
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Documentation (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ER2
: ---
Assigned To: David Le Sage
Barry LaFond
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 14:54 EDT by Barry LaFond
Modified: 2014-07-09 01:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-03 20:47:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Barry LaFond 2013-10-03 14:54:03 EDT
2.2. New to JBoss Data Virtualization

Content ERROR:   Topic 22661 failed Injection processing and is not included in this build.
Please review the compiler error for Topic ID 22661 for more detailed information. 


3.3 MongoDB Translator

Users that are using relational databases and would like to move/migrate their data to MongoDB to take advantages scaling and performance with out modifying the end user applications currently running. 

Should probably be changed to : 

Users that are using relational databases and would like to move/migrate their data to MongoDB to take advantage of scaling and performance without modifying the end user's currently running applications.
Comment 2 belong 2013-10-04 01:08:51 EDT
Fixed error.

Changed sentence in 3.3 to:

Users that are using relational databases and would like to move/migrate their data to MongoDB to take advantage of scaling and performance, without modifying end user applications that are currently running.
Comment 3 belong 2013-10-04 03:06:33 EDT
Also, added new known issues since first book build.

Please set to VERIFIED if you are satisfied.

URL: http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_JBoss_Data_Virtualization/6-Beta/html-single/Release_Notes/index.html

Note You need to log in before you can comment on or make changes to this bug.