This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1015270 - Migration Guide Review comments
Migration Guide Review comments
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ER2
: ---
Assigned To: David Le Sage
Van Halbert
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 14:56 EDT by Van Halbert
Modified: 2014-02-24 13:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-03 20:48:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 belong 2013-10-03 20:11:41 EDT
Regarding my phrase "Users may have to implement new methods due to API changes."

There is this phrase "api changes, (i.e., connector / translator) that require user to implement new methods" in first post of the discussion - https://docspace.corp.redhat.com/thread/9082

This could have just been an example of something that *might* be a problem. Should I remove it? Or should it be rephrased?

Note You need to log in before you can comment on or make changes to this bug.