Bug 1015325 - Some notifications don't have associated organizations
Some notifications don't have associated organizations
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.2
x86_64 Linux
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 19:19 EDT by Michaux Kelley
Modified: 2014-06-19 15:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 21:12:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
See circled text (48.03 KB, image/png)
2013-10-03 19:19 EDT, Michaux Kelley
no flags Details

  None (edit)
Description Michaux Kelley 2013-10-03 19:19:15 EDT
Created attachment 807317 [details]
See circled text

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
See notifications in attached image. I'm not sure how to reproduce exactly, rather the notifications in screenshot just started appearing without an
organization name. If this is expected for some actions, perhaps a "-" dash
N/A, None, or some text would be more useful.
Comment 1 RHEL Product and Program Management 2013-10-03 19:34:38 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 4 Mike McCune 2014-06-03 21:12:46 EDT
not critical

Note You need to log in before you can comment on or make changes to this bug.