Bug 101534 - up2date installs packages twice.
up2date installs packages twice.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
9
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-03 01:19 EDT by Michael L. Gantz
Modified: 2007-04-18 12:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 17:13:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael L. Gantz 2003-08-03 01:19:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Steps:

1) Installed RedHat Linux 9.0.
2) Patched system to current levels using up2date.
3) Later ran "up2date --install net-snmp-utils".
4) Up2date reports net-snmp-utils needs packages:
          basesystem
          glibc
5) Up2date proceeded to re-install basesystem and glibc.

Problem

"rpm -qa | grep basesystem" now produces this output:
basesystem-8.0-2
basesystem-8.0-2

"rpm -qa | grep glibc-2" now produces this output:
glibc-2.3.2-27.9
glibc-2.3.2-27.9




Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
Haven't tried to reproduce because I don't want to make a bigger mess of the system.

Additional info:

How do I remove one of the duplicated packages, i.e. how to I make one instance
of basesystem go away?
Comment 1 Michael L. Gantz 2003-08-03 01:23:52 EDT
Additional info:  Tried running "rpm --rebuilddb"  this did not make the
duplicate packages go away.

Note You need to log in before you can comment on or make changes to this bug.