This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1015367 - [ALL_LANG][Reports Portal] Create -> Ad Hoc View -> Data Chooser: Source ->Domains tab / Topic tab --- Unlocalized strings
[ALL_LANG][Reports Portal] Create -> Ad Hoc View -> Data Chooser: Source ->Do...
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: jasperreports-server-pro (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Yaniv Lavi (Dary)
Barak Dagan
infra
: i18n
: 1015454 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-04 00:09 EDT by Angela Garcia
Modified: 2016-02-10 14:16 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-20 09:33:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized string shown when "Virtual Machine Inventory Topic" is selected (30.93 KB, image/png)
2013-10-04 06:35 EDT, Yuko Katabami
no flags Details
Unlocalized string shown when "Host Inventory Topic" is selected (30.78 KB, image/png)
2013-10-04 06:35 EDT, Yuko Katabami
no flags Details
Unlocalized string shown when "Host Inventory Domain" is selected (28.72 KB, image/png)
2013-10-04 06:38 EDT, Yuko Katabami
no flags Details
Unlocalized string shown when "Statistics Domain" is selected (28.45 KB, image/png)
2013-10-04 06:39 EDT, Yuko Katabami
no flags Details
Unlocalized string shown when "Virtual Machine Inventory Domain" is selected (28.76 KB, image/png)
2013-10-04 06:40 EDT, Yuko Katabami
no flags Details

  None (edit)
Description Angela Garcia 2013-10-04 00:09:15 EDT
1. Login Reports Portal

2. Hover over the Create button on the top menu bar, click on Ad Hoc View in the drop-down menu.

3. Check the Data Chooser: Source window,  click on:

    Domains tab, select a domain from the tree, click Choose Data.

This message appears at the botto of the page in English:
"This domain is used by the ad hoc reports creator to create reports displaying hosts configuration data."
Comment 1 Xi Huang 2013-10-04 02:10:28 EDT
Same problem happens to zh-CN.

Also, under "Topics" tab, select a topic, the message will be:

"This topic is used to create simple hosts inventory reports using the ad hoc reports creator."
Comment 2 Yuko Katabami 2013-10-04 06:33:31 EDT
This is actually applicable to all languages (changing the summary accordingly).

There are five messages unlocalised (two on Topics tab and three on Domains tab).

Attaching screenshots.

rhevm-reports version is: 3.3.0-10
Comment 3 Yuko Katabami 2013-10-04 06:35:11 EDT
Created attachment 807564 [details]
Unlocalized string shown when "Virtual Machine Inventory Topic" is selected
Comment 4 Yuko Katabami 2013-10-04 06:35:58 EDT
Created attachment 807566 [details]
Unlocalized string shown when "Host Inventory Topic" is selected
Comment 5 Yuko Katabami 2013-10-04 06:38:04 EDT
Created attachment 807567 [details]
Unlocalized string shown when "Host Inventory Domain" is selected
Comment 6 Yuko Katabami 2013-10-04 06:39:05 EDT
Created attachment 807568 [details]
Unlocalized string shown when "Statistics Domain" is selected
Comment 7 Yuko Katabami 2013-10-04 06:40:13 EDT
Created attachment 807574 [details]
Unlocalized string shown when "Virtual Machine Inventory Domain" is selected
Comment 8 Yuko Katabami 2013-10-04 06:42:35 EDT
There are two more unlocalized messages shown when you select Audit Archive Domain and Audit Domain:

- Use this domain to build audit archive reports

- Use this domain to build audit reports
Comment 9 Yuko Katabami 2013-10-04 06:43:22 EDT
*** Bug 1015454 has been marked as a duplicate of this bug. ***
Comment 10 Yaniv Lavi (Dary) 2013-10-20 09:33:18 EDT
This is a known issue due to fact that there is not way to localize repo resources. Closing since there is a ticket upstream.



Yaniv

Note You need to log in before you can comment on or make changes to this bug.