Bug 1015383 - [fr-FR] [es-ES] [pt-BR][zh-CN][Reports Portal] Untranslated content under Create/Dashboard/Available Content - some content from the tree list is untranslated
[fr-FR] [es-ES] [pt-BR][zh-CN][Reports Portal] Untranslated content under Cr...
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: jasperreports-server-pro (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Yaniv Lavi
Barak Dagan
infra
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-04 01:22 EDT by Angela Garcia
Modified: 2016-02-10 14:28 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-20 09:34:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2013-10-04 01:22:47 EDT
1. Login Reports Portal

2. Hover over the Create button on the top menu bar, click on Dashboard in the drop-down menu.

3. Check the Available Content pane on the left of screen, double-click the content from the tree list. Parts of the content in the tree list are shown in English.
Comment 1 Yuko Katabami 2013-10-07 21:07:04 EDT
Yaniv,

These folders and items are named / saved with those English names thus it is OK to be shown unlocalized?

If so, please close this bug.
Comment 2 croe@redhat.com 2013-10-07 23:57:38 EDT
Summary: [fr-FR][es-ES] [pt-BR][Reports Portal] Untranslated content under Create/Dashboard/Available Content - some content from the tree list is untranslated
Comment 3 Yaniv Lavi 2013-10-20 09:34:20 EDT
This is a known issue due to fact that there is not way to localize repo resources. Closing since there is a ticket upstream.



Yaniv

Note You need to log in before you can comment on or make changes to this bug.