Bug 101539 - Install on VMware Halts on Xsri
Install on VMware Halts on Xsri
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
http://www.speakeasy.net/~jaboutboul/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-03 07:19 EDT by Jack Aboutboul
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-04 15:36:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot from URL as png (1.50 KB, image/png)
2003-08-03 10:07 EDT, Owen Taylor
no flags Details

  None (edit)
Description Jack Aboutboul 2003-08-03 07:19:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a)
Gecko/20030728 Mozilla Firebird/0.6.1

Description of problem:
When attempting to install severn on a VMWare 4.0.1 virtual machine, anaconda
halts and hints at an invalid package. Error Message on vt can be found at
http://www.speakeasy.net/~jaboutboul/isys.pyerr.bmp . Install CD was media
tested and is valid. ISO used to make cd was also md5summed. This looks like it
is an error reading from the cd. Please advise.

Version-Release number of selected component (if applicable):
2.1.0-6-i386

How reproducible:
Always

Steps to Reproduce:
1. Using VMWare 4.0.1 attempt to install Severn
2. Switch to disc 2 when prompted
3. After installation of a few packages from disc 2 xsri is supposed to be
installed but anaconda cant continue.
    

Actual Results:  Xsri was not installed. Anaconda failed to install.

Expected Results:  Xsri should be installed and the beta should be installed fine.

Additional info:
Comment 1 Owen Taylor 2003-08-03 10:07:23 EDT
Created attachment 93360 [details]
Screenshot from URL as png
Comment 2 Owen Taylor 2003-08-03 10:08:15 EDT
This doesn't have anything to do with xsri.
Comment 3 Michael Fulbright 2003-08-04 15:36:47 EDT
That appears to be a hardware I/O error of some sort.  I am not familiar with
vmware so I wouldn't be able to speculate on how to track it down.

We do not support installation of Red Hat Linux under vmware.

Note You need to log in before you can comment on or make changes to this bug.