Bug 101542 - whiptail should have newt / readline bindings
Summary: whiptail should have newt / readline bindings
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: newt (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Jay Turner
URL: http://bugs.debian.org/cgi-bin/bugrep...
Whiteboard:
Keywords: FutureFeature
: 101543 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-03 14:02 UTC by Alastair McKinstry
Modified: 2015-01-08 00:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-15 21:42:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alastair McKinstry 2003-08-03 14:02:28 UTC
Description of problem:

Add keybindings to whiptail to handle readline keys: ie instead of the
hardwired values, use readline / /etc/inputrc / .inputrc if present.


Additional info:

Wishlist bug in debian archive. URL included.

Comment 1 Alastair McKinstry 2003-08-03 14:31:48 UTC
*** Bug 101543 has been marked as a duplicate of this bug. ***

Comment 2 Eido Inoue 2003-08-15 21:42:49 UTC
marking as upstream as per body comment


Note You need to log in before you can comment on or make changes to this bug.