Bug 1015420 - In nautilus disappeared window controls
In nautilus disappeared window controls
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-04 04:05 EDT by Mikhail
Modified: 2014-11-15 11:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-15 11:33:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikhail 2013-10-04 04:05:54 EDT
Description of problem:
In nautilus disappeared window controls when I was suffering a window from one monitor to another. Rebooting does not help to restore nautilus.

Demonstration: https://docs.google.com/file/d/0B0nwzlfiB4aQbzg1RkZoN2xPMzQ/edit?usp=sharing
Comment 1 Matthias Clasen 2014-11-15 11:33:23 EST
this was a bug in gnome-shell's handling of secondary monitors that has since been fixed.

Note You need to log in before you can comment on or make changes to this bug.