Bug 101543 - whiptail should have newt / readline bindings
Summary: whiptail should have newt / readline bindings
Status: CLOSED DUPLICATE of bug 101542
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: newt   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Jay Turner
URL: http://bugs.debian.org/cgi-bin/bugrep...
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-03 14:02 UTC by Alastair McKinstry
Modified: 2015-01-08 00:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alastair McKinstry 2003-08-03 14:02:55 UTC
Description of problem:

Add keybindings to whiptail to handle readline keys: ie instead of the
hardwired values, use readline / /etc/inputrc / .inputrc if present.


Additional info:

Wishlist bug in debian archive. URL included.

Comment 1 Alastair McKinstry 2003-08-03 14:31:46 UTC

*** This bug has been marked as a duplicate of 101542 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.