Bug 1015454 - [ALL_LANG][Reports Portal] Create -> Ad Hoc View -> Data Chooser: Source --- Unlocalized strings
[ALL_LANG][Reports Portal] Create -> Ad Hoc View -> Data Chooser: Source --- ...
Status: CLOSED DUPLICATE of bug 1015367
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Yaniv Lavi (Dary)
Barak Dagan
infra
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-04 05:46 EDT by Yuko Katabami
Modified: 2016-02-10 14:34 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-04 06:43:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized string shown when "Virtual Machine Inventory Topic" is selected (30.93 KB, image/png)
2013-10-04 05:46 EDT, Yuko Katabami
no flags Details
Unlocalized string shown when "Host Inventory Topic" is selected (30.78 KB, image/png)
2013-10-04 05:47 EDT, Yuko Katabami
no flags Details
Unlocalized string shown when "Host Inventory Domain" is selected (28.72 KB, image/png)
2013-10-04 06:20 EDT, Yuko Katabami
no flags Details
Unlocalized string shown when "Statistics Domain" is selected (28.45 KB, image/png)
2013-10-04 06:21 EDT, Yuko Katabami
no flags Details
Unlocalized string shown when "Virtual machine Inventory Domain" is selected (28.76 KB, image/png)
2013-10-04 06:22 EDT, Yuko Katabami
no flags Details

  None (edit)
Description Yuko Katabami 2013-10-04 05:46:44 EDT
Created attachment 807530 [details]
Unlocalized string shown when "Virtual Machine Inventory Topic" is selected

Description of problem:
"Data Chooser: Source" contains unlocalized strings.
These are shown when you select Host Inventory Topic or Virtual Machine Inventory Topic

Version-Release number of selected component (if applicable): 3.3.0-10


How reproducible:100%


Steps to Reproduce:
1. Login to Reports Portal in any given non-English locale
2. Click Create -> Ad Hoc View to open "Data Chooser: Source" window
3. Expand topics and select "Host Inventory Topic" or "Virtual Machine Inventory Topic"

Actual results:
The following messages are displayed unlocalized:
"This topic is used to create simple hosts inventory reports using the ad hoc reports creator."
"This topic is used to create simple virtual machines inventory reports using the ad hoc reports creator."

Expected results:
They should be localized

Additional info:
Screenshots attached.
Comment 1 Yuko Katabami 2013-10-04 05:47:47 EDT
Created attachment 807532 [details]
Unlocalized string shown when "Host Inventory Topic" is selected
Comment 2 Yuko Katabami 2013-10-04 06:19:19 EDT
Two strings described above are on Topic tab. 
There are three more unlocalized strings when you switch to Domain tab in the DataChooser: Source window.

Screenshots are attached.
Comment 3 Yuko Katabami 2013-10-04 06:20:17 EDT
Created attachment 807539 [details]
Unlocalized string shown when "Host Inventory Domain" is selected
Comment 4 Yuko Katabami 2013-10-04 06:21:13 EDT
Created attachment 807540 [details]
Unlocalized string shown when "Statistics Domain" is selected
Comment 5 Yuko Katabami 2013-10-04 06:22:00 EDT
Created attachment 807541 [details]
Unlocalized string shown when "Virtual machine Inventory Domain" is selected
Comment 6 Yuko Katabami 2013-10-04 06:43:22 EDT
Found the same bug already filed.
Closing this one.

*** This bug has been marked as a duplicate of bug 1015367 ***

Note You need to log in before you can comment on or make changes to this bug.