Bug 1015519 - [ALL_LANG][Reports Portal] Schedule Job -> Set the Parameter Values --- unlocalized strings
[ALL_LANG][Reports Portal] Schedule Job -> Set the Parameter Values --- unloc...
Status: CLOSED DUPLICATE of bug 1015385
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: jasperreports-server-pro (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Yaniv Lavi
Barak Dagan
: i18n
Depends On:
  Show dependency treegraph
Reported: 2013-10-04 08:36 EDT by Yuko Katabami
Modified: 2016-02-10 14:43 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-10-20 09:44:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Unlocalized "Date between" and "and" (137.59 KB, image/png)
2013-10-04 08:36 EDT, Yuko Katabami
no flags Details
[fr-FR] [Reports Portal] Library - Parameter Values Page (39.10 KB, image/png)
2013-10-08 01:30 EDT, croe@redhat.com
no flags Details

  None (edit)
Description Yuko Katabami 2013-10-04 08:36:28 EDT
Created attachment 807609 [details]
Unlocalized "Date between" and "and"

Description of problem:
Set the Parameter Values page contains unlocalized strings

Version-Release number of selected component (if applicable): 3.3.0-10

How reproducible: 100%

Steps to Reproduce:
1. Login to Reports Portal in any given non-English locale
2. Click Library
3. Select Archived Performance Report from the list and right click to show context menu.
4. Select Schedule to open Scheduled Jobs page.
5. Click Schedule Job button.
6. Enter a name and click Next
7. Set the Parameter Values page is displayed

Actual results:
It contains unlocalized strings "Date between" and "and"

Expected results:
Both should be localized

Additional info:
Screenshot is attached.
Comment 1 croe@redhat.com 2013-10-08 01:30:06 EDT
Created attachment 809091 [details]
[fr-FR] [Reports Portal] Library - Parameter Values Page

My Parameter Values Page shows a Resource Type instead of a Date Range as per Yuko's screen shot.

Furthermore the string "Resource Type" has not been localised.
Comment 2 Yaniv Lavi 2013-10-20 09:44:11 EDT

*** This bug has been marked as a duplicate of bug 1015385 ***

Note You need to log in before you can comment on or make changes to this bug.