Bug 1015616 - [abrt] pulseaudio-4.0-3.gitbf9b3.fc20: report_jack_state: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
[abrt] pulseaudio-4.0-3.gitbf9b3.fc20: report_jack_state: Process /usr/bin/pu...
Status: CLOSED DUPLICATE of bug 1000966
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
20
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:35c1090c806a5b98ff8dcbab160...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-04 11:40 EDT by Eric Blake
Modified: 2013-10-04 11:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-04 11:48:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.31 KB, text/plain)
2013-10-04 11:40 EDT, Eric Blake
no flags Details
File: cgroup (158 bytes, text/plain)
2013-10-04 11:40 EDT, Eric Blake
no flags Details
File: core_backtrace (3.94 KB, text/plain)
2013-10-04 11:40 EDT, Eric Blake
no flags Details
File: dso_list (4.44 KB, text/plain)
2013-10-04 11:41 EDT, Eric Blake
no flags Details
File: environ (1.05 KB, text/plain)
2013-10-04 11:41 EDT, Eric Blake
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-04 11:41 EDT, Eric Blake
no flags Details
File: maps (13.35 KB, text/plain)
2013-10-04 11:41 EDT, Eric Blake
no flags Details
File: open_fds (918 bytes, text/plain)
2013-10-04 11:41 EDT, Eric Blake
no flags Details
File: proc_pid_status (764 bytes, text/plain)
2013-10-04 11:41 EDT, Eric Blake
no flags Details
File: var_log_messages (14.00 KB, text/plain)
2013-10-04 11:41 EDT, Eric Blake
no flags Details

  None (edit)
Description Eric Blake 2013-10-04 11:40:46 EDT
Version-Release number of selected component:
pulseaudio-4.0-3.gitbf9b3.fc20

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/bin/pulseaudio --start --log-target=syslog
crash_function: report_jack_state
executable:     /usr/bin/pulseaudio
kernel:         3.11.1-300.fc20.i686+PAE
runlevel:       unknown
type:           CCpp
uid:            42

Truncated backtrace:
Thread no. 1 (9 frames)
 #3 report_jack_state at /usr/lib/pulse-4.0/modules/module-alsa-card.so
 #4 module_alsa_card_LTX_pa__init at /usr/lib/pulse-4.0/modules/module-alsa-card.so
 #5 pa_module_load at /lib/libpulsecore-4.0.so
 #6 verify_access at /usr/lib/pulse-4.0/modules/module-udev-detect.so
 #7 module_udev_detect_LTX_pa__init at /usr/lib/pulse-4.0/modules/module-udev-detect.so
 #8 pa_module_load at /lib/libpulsecore-4.0.so
 #9 pa_cli_command_load at /lib/libpulsecore-4.0.so
 #10 pa_cli_command_execute_line_stateful at /lib/libpulsecore-4.0.so
 #11 pa_cli_command_execute_file_stream at /lib/libpulsecore-4.0.so
Comment 1 Eric Blake 2013-10-04 11:40:50 EDT
Created attachment 807737 [details]
File: backtrace
Comment 2 Eric Blake 2013-10-04 11:40:52 EDT
Created attachment 807738 [details]
File: cgroup
Comment 3 Eric Blake 2013-10-04 11:40:57 EDT
Created attachment 807739 [details]
File: core_backtrace
Comment 4 Eric Blake 2013-10-04 11:41:00 EDT
Created attachment 807740 [details]
File: dso_list
Comment 5 Eric Blake 2013-10-04 11:41:03 EDT
Created attachment 807741 [details]
File: environ
Comment 6 Eric Blake 2013-10-04 11:41:06 EDT
Created attachment 807742 [details]
File: limits
Comment 7 Eric Blake 2013-10-04 11:41:09 EDT
Created attachment 807743 [details]
File: maps
Comment 8 Eric Blake 2013-10-04 11:41:12 EDT
Created attachment 807744 [details]
File: open_fds
Comment 9 Eric Blake 2013-10-04 11:41:14 EDT
Created attachment 807745 [details]
File: proc_pid_status
Comment 10 Eric Blake 2013-10-04 11:41:17 EDT
Created attachment 807746 [details]
File: var_log_messages
Comment 11 Rex Dieter 2013-10-04 11:48:30 EDT

*** This bug has been marked as a duplicate of bug 1000966 ***

Note You need to log in before you can comment on or make changes to this bug.