Bug 1015786 - Too many open files
Too many open files
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: librepo (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mlcoch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-05 08:08 EDT by Daniel Mach
Modified: 2013-10-07 10:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 10:03:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2013-10-05 08:08:47 EDT
(992/1574): lzo-minilzo-2.06-5.fc20.x86_64.rpm ...
(993/1574): mariadb-embedded-5.5.32-12.fc20.x86_64.rpm ...
(994/1574): meanwhile-1.1.0-12.fc20.x86_64.rpm ...
(995/1574): minizip-1.2.8-3.fc20.x86_64.rpm... 
[Errno unknown] dup(1023) failed: Překročen limit počtu otevřených souborů: 'Input/Output error'

Downloading packages ended with "Too many open files" error.

installed packages:
librepo-1.0.0-1.fc19.x86_64
dnf-0.3.11-3.git7bdc9e1.fc19.noarch
python-hawkey-0.3.16-2.git1e5a593.fc19.x86_64
Comment 1 Michal Schmidt 2013-10-07 02:06:17 EDT
Looks like bug 1012290.
Comment 2 Tomas Mlcoch 2013-10-07 10:03:56 EDT
Fixed package librepo-1.0.0-2.fc19 has been pushed to updates-testing.
The build is available here: http://koji.fedoraproject.org/koji/buildinfo?buildID=469771

Note You need to log in before you can comment on or make changes to this bug.