Bug 1015797 - license agreement overflows the screen, so it is not possible to agree to the license
license agreement overflows the screen, so it is not possible to agree to the...
Status: CLOSED DUPLICATE of bug 1015005
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: initial-setup (Show other bugs)
7.1
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Vratislav Podzimek
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-05 11:02 EDT by Matěj Cepl
Modified: 2013-10-07 05:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 05:11:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2013-10-05 11:02:42 EDT
Description of problem:
License agreement overflows screen and buttons are nowhere to be found. It took me a long time before I have managed to find them with [Tab] and press them.

Version-Release number of selected component (if applicable):
firstboot-19.3-1

How reproducible:
Happened once and that's far far more than enough

Steps to Reproduce:
1.see above
2.
3.

Actual results:
see above; user cannot use computer at all, because First Boot is blocking switch to VT

Expected results:
Couldn't internal users of RHEL-7/Nightly get grandfathered into the license somehow (i.e., why after using EL-7 for more than a year I see this nonsense at all?)

Additional info:
Comment 2 Vratislav Podzimek 2013-10-07 05:11:51 EDT

*** This bug has been marked as a duplicate of bug 1015005 ***

Note You need to log in before you can comment on or make changes to this bug.