Bug 1015807 - [abrt] BUG: unable to handle kernel paging request at 0000730c
[abrt] BUG: unable to handle kernel paging request at 0000730c
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:2ad6cd3cb1e6fca52cf5c6f3f9a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-05 14:06 EDT by Sean Ward
Modified: 2013-10-05 17:48 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-05 17:48:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (73.84 KB, text/plain)
2013-10-05 14:06 EDT, Sean Ward
no flags Details

  None (edit)
Description Sean Ward 2013-10-05 14:06:33 EDT
Description of problem:
Ran this command:
sudo yum install ipython python-virtualenv R-core R-devel PyQt4 PyQt4-devel libpng-devel blas blas-devel lapack lapack-devel readline-devel coverage text-preview

packages downloaded then failed.

Additional info:
reporter:       libreport-2.1.7
BUG: unable to handle kernel paging request at 0000730c
IP: [<c056a116>] __d_lookup+0x56/0x170
*pdpt = 000000002bc59001 *pde = 0000000000000000 
Oops: 0000 [#1] SMP 
Modules linked in: bnep bluetooth nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables acpi_cpufreq mperf kvm_amd kvm snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec eeepc_wmi asus_wmi snd_hwdep snd_seq snd_seq_device sparse_keymap rfkill sp5100_tco i2c_piix4 microcode serio_raw r8169 k10temp mii snd_pcm snd_page_alloc snd_timer snd soundcore uinput nouveau mxm_wmi video firewire_ohci i2c_algo_bit firewire_core drm_kms_helper crc_itu_t ttm drm i2c_core wmi
Pid: 4062, comm: ldconfig Not tainted 3.9.5-301.fc19.i686.PAE #1 To be filled by O.E.M. To be filled by O.E.M./M5A99X EVO
EIP: 0060:[<c056a116>] EFLAGS: 00010206 CPU: 0
EIP is at __d_lookup+0x56/0x170
EAX: e37e5a88 EBX: cfcae334 ECX: 00000011 EDX: f74f5000
ESI: e9aa3eb4 EDI: 00007300 EBP: e9aa3e10 ESP: e9aa3dd4
 DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
CR0: 80050033 CR2: 0000730c CR3: 2a9cb000 CR4: 000007f0
DR0: 00000000 DR1: 00000000 DR2: 00000000 DR3: 00000000
DR6: ffff0ff0 DR7: 00000400
Process ldconfig (pid: 4062, ti=e9aa2000 task=eca0cc80 task.ti=e9aa2000)
Stack:
 c055f890 f64c1d08 e9aa3eb4 e9aa3dec c055f906 f64c1d08 ef0cd015 e9aa3ebc
 00000016 00000000 f6455f80 eca0cc80 e9aa3e70 e9aa3eb4 e9aa3e68 e9aa3e3c
 c055f508 f6455f80 f275b0d0 f275b0d0 f6455f80 00000016 ef0cd015 e9aa3eb4
Call Trace:
 [<c055f890>] ? __inode_permission+0x40/0xa0
 [<c055f906>] ? inode_permission+0x16/0x50
 [<c055f508>] lookup_fast+0x128/0x270
 [<c056063c>] path_lookupat+0xfc/0x680
 [<c05475ab>] ? kmem_cache_alloc+0x2b/0x1c0
 [<c055f6cb>] ? getname_flags+0x3b/0x160
 [<c0560be5>] filename_lookup+0x25/0xb0
 [<c0563360>] user_path_at_empty+0x40/0x70
 [<c05633af>] user_path_at+0x1f/0x30
 [<c055a0c9>] vfs_fstatat+0x49/0x90
 [<c055a982>] sys_lstat64+0x22/0x40
 [<c04c040e>] ? __audit_syscall_exit+0x1ce/0x260
 [<c04c01f4>] ? __audit_syscall_entry+0x94/0xe0
 [<c099a88d>] sysenter_do_call+0x12/0x28
Code: d8 89 55 dc 89 c2 d3 ea 01 d0 8b 15 98 8f c5 c0 23 05 a0 8f c5 c0 8d 04 82 8b 00 83 e0 fe 89 c7 75 09 eb 31 90 8b 3f 85 ff 74 2a <39> 5f 0c 75 f5 8d 47 44 89 45 f0 e8 0a 97 42 00 8b 45 ec 39 47
EIP: [<c056a116>] __d_lookup+0x56/0x170 SS:ESP 0068:e9aa3dd4
CR2: 000000000000730c
Comment 1 Sean Ward 2013-10-05 14:06:39 EDT
Created attachment 808168 [details]
File: dmesg
Comment 2 Josh Boyer 2013-10-05 17:48:33 EDT
Please update.  3.9.5 is the original GA kernel for F19 and there have been many fixes since then

Note You need to log in before you can comment on or make changes to this bug.