Bug 1015902 - The system will start the X clearly in 1 times.
The system will start the X clearly in 1 times.
Status: CLOSED DUPLICATE of bug 1021190
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-06 11:53 EDT by mx
Modified: 2013-11-24 05:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-24 05:40:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mx 2013-10-06 11:53:59 EDT
Description of problem:

The system will start the X clearly in 1 times.
Splash freeze.
I press ctrl+alt+F2 - login and shutdown 
X up.

Version-Release number of selected component (if applicable):

uname -r - 3.11.3-201.fc19.x86_64
xorg-x11-server-common-1.14.3-1.fc19.x86_64
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09) (prog-if 00 [VGA controller])
	Subsystem: Dell Device 0504
	Flags: bus master, fast devsel, latency 0, IRQ 42
	Memory at f6800000 (64-bit, non-prefetchable) [size=4M]
	Memory at e0000000 (64-bit, prefetchable) [size=256M]
	I/O ports at f000 [size=64]
	Expansion ROM at <unassigned> [disabled]
	Capabilities: <access denied>
	Kernel driver in use: i915

Effected after update to kernel 3.11.2 and 3.11.3

Additional info:
1. NO START X
        37.862s avahi-daemon.service
         36.797s gdm.service
         33.766s NetworkManager.service
         29.870s accounts-daemon.service
         25.589s dkms_autoinstaller.service
         20.004s plymouth-quit-wait.service
          4.647s firewalld.service
...
----
2. START X
         24.166s accounts-daemon.service
         23.883s avahi-daemon.service
         22.631s NetworkManager.service
         20.002s plymouth-quit-wait.service
         12.423s dkms_autoinstaller.service
          2.283s firewalld.service
...
Comment 2 Michele Baldessari 2013-11-24 05:40:42 EST
Closing as dup of 1021190. No need to open multiple bugs for the same issue.
As mentioned in 1021190 please try to reproduce the issue without virtualbox 
modules loaded

*** This bug has been marked as a duplicate of bug 1021190 ***

Note You need to log in before you can comment on or make changes to this bug.