Bug 1015925 - [abrt] gnome-initial-setup-0.12-7.fc20: _g_log_abort: Process /usr/libexec/gnome-initial-setup was killed by signal 6 (SIGABRT)
[abrt] gnome-initial-setup-0.12-7.fc20: _g_log_abort: Process /usr/libexec/gn...
Status: CLOSED DUPLICATE of bug 1013170
Product: Fedora
Classification: Fedora
Component: gnome-initial-setup (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:58be4199145c6b4fab4dd94ef58...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-06 17:38 EDT by Bertrand Juglas
Modified: 2015-02-25 08:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-25 08:10:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.23 KB, text/plain)
2013-10-06 17:38 EDT, Bertrand Juglas
no flags Details
File: cgroup (159 bytes, text/plain)
2013-10-06 17:38 EDT, Bertrand Juglas
no flags Details
File: core_backtrace (16.14 KB, text/plain)
2013-10-06 17:38 EDT, Bertrand Juglas
no flags Details
File: dso_list (27.65 KB, text/plain)
2013-10-06 17:38 EDT, Bertrand Juglas
no flags Details
File: environ (1.26 KB, text/plain)
2013-10-06 17:38 EDT, Bertrand Juglas
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-06 17:38 EDT, Bertrand Juglas
no flags Details
File: maps (90.13 KB, text/plain)
2013-10-06 17:38 EDT, Bertrand Juglas
no flags Details
File: open_fds (1.38 KB, text/plain)
2013-10-06 17:38 EDT, Bertrand Juglas
no flags Details
File: proc_pid_status (940 bytes, text/plain)
2013-10-06 17:39 EDT, Bertrand Juglas
no flags Details

  None (edit)
Description Bertrand Juglas 2013-10-06 17:38:28 EDT
Description of problem:
First I've used French language.
When proposed to add online accounts, I've clicked Add account button.
Then a list of type of accounts appeared but when I've tried to click on Cancel it didn't worked.
So I've clicked on IRC and freenode network but the error arrived when I've clicked on Finish button at left instead of the other button ar right.

Version-Release number of selected component:
gnome-initial-setup-0.12-7.fc20

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 3
cmdline:        /usr/libexec/gnome-initial-setup
crash_function: _g_log_abort
executable:     /usr/libexec/gnome-initial-setup
kernel:         3.11.0-300.fc20.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 _g_log_abort at gmessages.c:255
 #5 tp_account_created_cb at goatelepathyprovider.c:343
 #6 g_cclosure_marshal_VOID__OBJECTv at gmarshal.c:1312
 #7 _g_closure_invoke_va at gclosure.c:840
 #10 account_widget_applied_cb at tpaw-account-widget.c:948
 #11 g_simple_async_result_complete at gsimpleasyncresult.c:777
 #12 tpaw_account_settings_created_cb at tpaw-account-settings.c:1366
 #13 g_simple_async_result_complete at gsimpleasyncresult.c:777
 #14 tp_account_request_account_prepared_cb at account-request.c:1270
 #15 g_simple_async_result_complete at gsimpleasyncresult.c:777
Comment 1 Bertrand Juglas 2013-10-06 17:38:32 EDT
Created attachment 808645 [details]
File: backtrace
Comment 2 Bertrand Juglas 2013-10-06 17:38:36 EDT
Created attachment 808646 [details]
File: cgroup
Comment 3 Bertrand Juglas 2013-10-06 17:38:40 EDT
Created attachment 808647 [details]
File: core_backtrace
Comment 4 Bertrand Juglas 2013-10-06 17:38:43 EDT
Created attachment 808648 [details]
File: dso_list
Comment 5 Bertrand Juglas 2013-10-06 17:38:46 EDT
Created attachment 808649 [details]
File: environ
Comment 6 Bertrand Juglas 2013-10-06 17:38:49 EDT
Created attachment 808650 [details]
File: limits
Comment 7 Bertrand Juglas 2013-10-06 17:38:54 EDT
Created attachment 808651 [details]
File: maps
Comment 8 Bertrand Juglas 2013-10-06 17:38:56 EDT
Created attachment 808652 [details]
File: open_fds
Comment 9 Bertrand Juglas 2013-10-06 17:39:00 EDT
Created attachment 808653 [details]
File: proc_pid_status
Comment 11 Matthias Clasen 2015-02-25 08:10:25 EST

*** This bug has been marked as a duplicate of bug 1013170 ***

Note You need to log in before you can comment on or make changes to this bug.