Bug 1015930 - [abrt] kde-runtime-drkonqi-4.10.4-2.fc18: qt_message_output: Process /usr/libexec/kde4/drkonqi was killed by signal 6 (SIGABRT)
[abrt] kde-runtime-drkonqi-4.10.4-2.fc18: qt_message_output: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 1010086
Product: Fedora
Classification: Fedora
Component: kde-runtime (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:ac4a4b178bac26daad50a81465f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-06 18:49 EDT by Ray Mullins
Modified: 2013-12-22 10:48 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 18:53:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.11 KB, text/plain)
2013-10-06 18:49 EDT, Ray Mullins
no flags Details
File: cgroup (152 bytes, text/plain)
2013-10-06 18:49 EDT, Ray Mullins
no flags Details
File: core_backtrace (2.04 KB, text/plain)
2013-10-06 18:49 EDT, Ray Mullins
no flags Details
File: dso_list (11.38 KB, text/plain)
2013-10-06 18:49 EDT, Ray Mullins
no flags Details
File: environ (375 bytes, text/plain)
2013-10-06 18:49 EDT, Ray Mullins
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-06 18:49 EDT, Ray Mullins
no flags Details
File: maps (50.83 KB, text/plain)
2013-10-06 18:49 EDT, Ray Mullins
no flags Details
File: open_fds (345 bytes, text/plain)
2013-10-06 18:49 EDT, Ray Mullins
no flags Details
File: proc_pid_status (896 bytes, text/plain)
2013-10-06 18:50 EDT, Ray Mullins
no flags Details

  None (edit)
Description Ray Mullins 2013-10-06 18:49:28 EDT
Description of problem:
I selected Switch Users from a logged-in user (z1090). I received this and two other dumps during this time. I have been unable to reproduce it.

Version-Release number of selected component:
kde-runtime-drkonqi-4.10.4-2.fc18

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/kde4/drkonqi -display :1 --appname kdmgreet --signal 6 --pid 8860 --appversion '' --programname '' --bugaddress submit@bugs.kde.org --safer
crash_function: qt_message_output
executable:     /usr/libexec/kde4/drkonqi
kernel:         3.9.6-200.fc18.x86_64
runlevel:       N 5
uid:            0
var_log_messages: Oct  6 22:25:30 z1090 abrt[8866]: Saved core dump of pid 8863 (/usr/libexec/kde4/drkonqi) to /var/tmp/abrt/ccpp-2013-10-06-22:25:29-8863 (7114752 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (5 frames)
 #2 qt_message_output at global/qglobal.cpp:2323
 #3 qt_message(enum QtMsgType, const char *, typedef __va_list_tag __va_list_tag *) at global/qglobal.cpp:2369
 #4 qFatal at global/qglobal.cpp:2552
 #5 QObjectPrivate::QObjectPrivate at kernel/qobject.cpp:138
 #6 QKeyMapperPrivate::translateKeyEvent at kernel/qkeymapper_x11.cpp:1781
Comment 1 Ray Mullins 2013-10-06 18:49:33 EDT
Created attachment 808679 [details]
File: backtrace
Comment 2 Ray Mullins 2013-10-06 18:49:36 EDT
Created attachment 808680 [details]
File: cgroup
Comment 3 Ray Mullins 2013-10-06 18:49:40 EDT
Created attachment 808681 [details]
File: core_backtrace
Comment 4 Ray Mullins 2013-10-06 18:49:43 EDT
Created attachment 808682 [details]
File: dso_list
Comment 5 Ray Mullins 2013-10-06 18:49:46 EDT
Created attachment 808683 [details]
File: environ
Comment 6 Ray Mullins 2013-10-06 18:49:50 EDT
Created attachment 808684 [details]
File: limits
Comment 7 Ray Mullins 2013-10-06 18:49:53 EDT
Created attachment 808685 [details]
File: maps
Comment 8 Ray Mullins 2013-10-06 18:49:56 EDT
Created attachment 808686 [details]
File: open_fds
Comment 9 Ray Mullins 2013-10-06 18:50:00 EDT
Created attachment 808687 [details]
File: proc_pid_status
Comment 10 Kevin Kofler 2013-10-08 18:53:24 EDT
There's a mix of shared libraries from Qt 4.8.4 and 4.8.5 loaded, a condition that can occur during Qt upgrades. It should already have sorted it out itself as soon as the Qt upgrade completed.
Comment 11 Kevin Kofler 2013-12-22 10:48:52 EST

*** This bug has been marked as a duplicate of bug 1010086 ***

Note You need to log in before you can comment on or make changes to this bug.