Bug 1015940 - [pt-BR][fr-FR][es-ES][Reports Portal] Title/Menu Bar > Manage - Organization / Server Settings are missing from drop down menu
[pt-BR][fr-FR][es-ES][Reports Portal] Title/Menu Bar > Manage - Organization ...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Yaniv Lavi (Dary)
Barak Dagan
infra
: i18n, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 00:03 EDT by Leticia
Modified: 2016-02-10 14:35 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 20:53:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Title/Menu Bar > Manage - Organization / Server Settings are missing from drop down menu (65.44 KB, image/png)
2013-10-07 00:03 EDT, Leticia
no flags Details

  None (edit)
Description Leticia 2013-10-07 00:03:15 EDT
Created attachment 808707 [details]
Title/Menu Bar > Manage - Organization / Server Settings are missing from drop down menu

Description of problem:
Title/Menu Bar > Manage - Organization / Server Settings are missing from drop down menu 

Version-Release number of selected component (if applicable):
3.3

How reproducible:
Title/Menu Bar > Manage (write click on Manage o show the drop down menu)

Steps to Reproduce:
Title/Menu Bar > Manage (write click on Manage o show the drop down menu)


Actual results:
Organization / Server Settings are missing from drop down menu 

Expected results:
Organization / Server Settings are shown on drop down menu 

Additional info:
Comment 1 Yaniv Lavi (Dary) 2013-10-07 06:52:18 EDT
Please explain. I don't understand the issue.



Yaniv
Comment 2 Leticia 2013-10-07 20:37:51 EDT
(In reply to Yaniv Dary from comment #1)
> Please explain. I don't understand the issue.
> 
> 
> 
> Yaniv

Hi Yaniv,

The steps from the Run case ID says that there is "Organizations" and "Server Settings" under the drop down menu. However, both options are not available.

Regards,

Leticia
Comment 3 Yuko Katabami 2013-10-07 20:53:28 EDT
Leticia,

This is nothing for the devel team to fix.
It is outdated test case provided by the QE team.
(The previous version included those items but now they are no longer listed in the current version).

Closing this bug as NOT A BUG.

Note You need to log in before you can comment on or make changes to this bug.