Bug 101598 - LTC3764-JFS is missing
LTC3764-JFS is missing
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-04 12:11 EDT by Bob Johnson
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-05 04:28:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Kelleher 2003-08-04 12:11:57 EDT
The following has be reported by IBM LTC:  
JFS is missing

Actual Results:
There is no jfs.o

Expected Results:
jfs.o is installed

Additional Information:
The hidden option to install on JFS is missing or is just not working due to the
missing jfs.o.  reiserfs.o is missing as well.
Comment 1 Arjan van de Ven 2003-08-05 04:28:10 EDT
these modules are in the kernel-unsupported RPM. Unfortionatly due to a bug
these didn't make it onto the ISO images, but are available via RHN.

As for the installer there are no such hidden options anymore.
Comment 2 IBM Bug Proxy 2003-08-13 10:03:30 EDT
------ Additional Comments From khoa@us.ibm.com  2003-12-08 19:06 -------
I assume that these modules will make it into ISO images for Beta 2 ? 

Note You need to log in before you can comment on or make changes to this bug.