Bug 1015981 - Update python-configshell to 1.1.fb9-1
Update python-configshell to 1.1.fb9-1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python-configshell (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Bohuslav "Slavek" Kabrda
Bruno Goncalves
: Rebase
: 1016577 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 04:03 EDT by Bohuslav "Slavek" Kabrda
Modified: 2014-06-18 00:35 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 06:51:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bohuslav "Slavek" Kabrda 2013-10-07 04:03:12 EDT
This was already done [1], so I'm opening this bug to keep track of things and to be able to file errata.

[1] * Thu Sep 12 2013 Andy Grover <agrover@redhat.com> - 1:1.1.fb9-1
Comment 3 Bohuslav "Slavek" Kabrda 2013-10-09 06:03:29 EDT
*** Bug 1016577 has been marked as a duplicate of this bug. ***
Comment 5 Bruno Goncalves 2013-10-09 10:55:47 EDT
Verified that no issue was found while using targetcli.

targetcli: 2.1.fb30-1.el7
python-configshell: 1:1.1.fb9-1.el7
Comment 6 Ludek Smid 2014-06-13 06:51:30 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.