Bug 1015996 - Update to Kepler SR1
Update to Kepler SR1
Status: CLOSED ERRATA
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: eclipse (Show other bugs)
DTS 2.1 RHEL 6
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 2.4
Assigned To: Alexander Kurtakov
Miloš Prchlík
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 05:01 EDT by Alexander Kurtakov
Modified: 2014-03-11 02:35 EDT (History)
4 users (show)

See Also:
Fixed In Version: devtoolset-2-eclipse-4.3.1-3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-11 02:35:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Kurtakov 2013-10-07 05:01:55 EDT
Update Eclipse platform and plugins(CDT, Linux Tools, EGit/JGit, RSE, Mylyn) to Kepler Service Release 1.
Comment 4 Miloš Prchlík 2014-02-28 12:23:44 EST
Verified for build devtoolset-2-eclipse-platform-4.3.1-6.el6.
Comment 6 errata-xmlrpc 2014-03-11 02:35:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0276.html

Note You need to log in before you can comment on or make changes to this bug.