Bug 1016098 - Incorrect reference to documentation on Customer Portal
Incorrect reference to documentation on Customer Portal
Status: CLOSED NOTABUG
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: sgilda
Russell Dickenson
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 09:35 EDT by Nikoleta Ziakova
Modified: 2014-08-14 11:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-15 13:56:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikoleta Ziakova 2013-10-07 09:35:54 EDT
There are several references to documentation on Customer Portal that are incorrect: 
https://access.redhat.com/site/documentation/JBoss_Enterprise_Application_Platform/

This URL should be replaced by: 
https://access.redhat.com/site/documentation/Red_Hat_JBoss_Enterprise_Application_Platform/

Occurrences of the incorrect URL:
1x in 2.1. Prepare for Migration
3x in 2.2. Review What's New and Different in JBoss EAP 6
1x in 2.3. Review The List of Deprecated and Unsupported Features
2x in 3.1.2.2. Understand Module Dependencies
1x in 3.1.2.3. Update Application Dependencies Due to Class Loading Changes
1x in 3.1.3.1. Create or Modify Files That Control Class Loading in JBoss EAP 6
1x in 3.1.5.1. Modify Packaging of EARs and WARs
2x in 3.2.4.1. Web Services Changes
1x in 3.2.8.1. Make Changes to Your Application for Clustering
2x in 3.2.10.1. Migrate JBoss EAP 5 Deployed Applications That Make Remote Invocations to JBoss EAP 6
1x in 3.2.12.1. Update Applications That Use JBoss AOP
1x in 4.2.4. Find the JAR in the Previous Install
1x in 4.2.5. Debug and Resolve ClassCastExceptions
Comment 1 sgilda 2013-11-01 08:25:36 EDT
I just checked both websites.

The replacement URL you suggest does not appear to be current. It only displays the 6.1 documentation.

The existing URL contains the 6.2 beta, 6.1, and 6.0 documentation, so I believe it is still valid.
Comment 3 sgilda 2014-04-15 13:56:10 EDT
The rename of the books to 'Red Hat JBoss Enterprise Application Platform' was backed out. This bug is now obsolete.

Note You need to log in before you can comment on or make changes to this bug.