Bug 1016107 - [Doc Bug Fix] Document virtual servers parametrization more deeply
[Doc Bug Fix] Document virtual servers parametrization more deeply
Status: CLOSED DUPLICATE of bug 1159099
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.3.0
Unspecified Unspecified
unspecified Severity high
: post-GA
: EAP 6.4.2
Assigned To: Nidhi
Jan Stefl
: Documentation, FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 09:57 EDT by Jan Stefl
Modified: 2015-08-04 07:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 14874, Administration and Configuration Guide-6.2-1 Build Date: 02-10-2013 13:01:57 Topic ID: 4759-458836 [Latest]
Last Closed: 2015-08-04 07:43:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Stefl 2013-10-07 09:57:26 EDT
Title: Configure the Web Subsystem

Describe the issue:
There is only a few parameters described for virtual servers.

Suggestions for improvement:
Document remaining params for virtual hosts - as base you case use: http://docs.jboss.org/jbossweb/7.0.x/config/host.html
Comment 3 Radim Hatlapatka 2015-08-04 07:43:06 EDT
This part was already checked as part of BZ#1159099 and found issues are also being corrected as part of that BZ, Thereby closing this one as duplicate.

*** This bug has been marked as a duplicate of bug 1159099 ***

Note You need to log in before you can comment on or make changes to this bug.