Bug 1016121 - [Doc Bug Fix] Outdated screenshots and instructions in various subsection of section 3.4 (The Management Console)
[Doc Bug Fix] Outdated screenshots and instructions in various subsection of ...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity urgent
: post-GA
: EAP 6.4.1
Assigned To: Priyanka Nag
Pavel Jelinek
: Documentation, EasyFix, Triaged
Depends On:
Blocks: 950412
  Show dependency treegraph
 
Reported: 2013-10-07 10:43 EDT by Jakub Cechacek
Modified: 2015-10-20 08:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 08:49:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Cechacek 2013-10-07 10:43:08 EDT
The entire layout of Management Console changed in 6.2 thus all screenshots in current documentation are outdated and rather useless to customer. 


3.4.4. Configure a Server Using the Management Console
- "Server" tab has been renamed to "Hosts"
- Figure 3.2. Server configuration is outdated 

3.4.5. Add a Deployment in the Management Console
- Figure 3.3, Figure 3.4, Figure 3.5, Figure 3.6 

3.4.6. Create a New Server in the Management Console
- again "Server" tab was renamed to "Hosts"

3.4.7. Change the Default Log Levels Using the Management Console
- Figure 3.7

3.4.8. Create a New Server Group in the Management Console
- Figure 3.8, Figure 3.9
Comment 1 Jakub Cechacek 2013-10-15 03:56:50 EDT
The reason for such changes is console update to v2 in EAP 6.2.0
Comment 2 Nichola Moore 2014-04-23 20:02:15 EDT
All these screen shots were removed as part of EAP 6.2 er-7.

The processes were updated as part of bz 1084861.
Comment 3 Jakub Cechacek 2014-05-12 04:32:03 EDT
Removing the screenshots seems like a 6.2 hotfix to me as it was probably better to release it without screenshot that with outdated one.

However I strongly believe that as far as GUI goes a picture is as important as the description. Thus I would like to see those screenshots back. 


Other than that procedure fixes seem to be correct.
Comment 4 Jakub Cechacek 2015-01-15 06:17:15 EST
Still valid for latest docs
Comment 12 Pavel Jelinek 2015-06-19 09:38:57 EDT
Verified for EAP 6.4.2.CP.CR1.

Note You need to log in before you can comment on or make changes to this bug.