Bug 101619 - No individual packages selection available
No individual packages selection available
Status: CLOSED DUPLICATE of bug 101618
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
beta1
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-04 15:20 EDT by Uwe Beck
Modified: 2007-03-27 00:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uwe Beck 2003-08-04 15:20:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.08 [en] (X11; I; AIX 4.3)

Description of problem:
See Bug 101618, the same problem in RH9.0.93

There is no switch for select single packages during the installation dialog.
Only groups and the non default group rpms can select for the (CD) installation.

After the installation the %packages in anaconda-ks.cfg is the base for the
kickstart file for me.
redhat-config-kickstart knows only the packages groups!


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install the system interactiv
2.
3.
    

Additional info:
Comment 1 Jeremy Katz 2003-08-04 15:59:21 EDT

*** This bug has been marked as a duplicate of 101618 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.