Bug 1016251 - perl-podlators-2.5.3 is available
perl-podlators-2.5.3 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-podlators (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 14:46 EDT by Upstream Release Monitoring
Modified: 2014-08-12 05:09 EDT (History)
2 users (show)

See Also:
Fixed In Version: perl-podlators-2.5.3-1.fc21
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 03:19:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-10-07 14:46:36 EDT
Latest upstream release: 2.5.3
Current version/release in Fedora Rawhide: 2.5.2-1.fc21
URL: http://search.cpan.org/dist/podlators/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Peter H. Jones 2014-08-09 10:35:27 EDT
http://koji.fedoraproject.org/koji/getfile?taskID=7267388&name=root.log&offset=-4000 contains:
"DEBUG util.py:283:  Error: Package: perl-podlators-2.5.3-2.fc21.noarch (build)
DEBUG util.py:283:             Requires: perl(Term::ANSIColor)
"
Comment 2 Petr Pisar 2014-08-11 03:58:58 EDT
(In reply to Peter H. Jones from comment #1)
> http://koji.fedoraproject.org/koji/getfile?taskID=7267388&name=root.
> log&offset=-4000 contains:
> "DEBUG util.py:283:  Error: Package: perl-podlators-2.5.3-2.fc21.noarch
> (build)
> DEBUG util.py:283:             Requires: perl(Term::ANSIColor)
> "
File new bug reports for new issues.
Comment 3 Petr Pisar 2014-08-11 09:00:40 EDT
(In reply to Petr Pisar from comment #2)
> (In reply to Peter H. Jones from comment #1)
> > http://koji.fedoraproject.org/koji/getfile?taskID=7267388&name=root.
> > log&offset=-4000 contains:
> > "DEBUG util.py:283:  Error: Package: perl-podlators-2.5.3-2.fc21.noarch
> > (build)
> > DEBUG util.py:283:             Requires: perl(Term::ANSIColor)
> > "
> File new bug reports for new issues.

See <https://bugzilla.redhat.com/show_bug.cgi?id=1121924#c19>. It should has been fixed already.
Comment 4 Peter H. Jones 2014-08-11 11:21:56 EDT
http://koji.fedoraproject.org/koji/tasks?state=all&view=flat&method=createLiveCD&order=-id

shows all Xfce builds as successfull (Aug 11, 2014). Thanks for the fix.

Some other builds have failed. The tail of livecd.log shows which requires resulted in the failure.
Comment 5 Petr Pisar 2014-08-12 05:09:14 EDT
(In reply to Peter H. Jones from comment #4)
> http://koji.fedoraproject.org/koji/
> tasks?state=all&view=flat&method=createLiveCD&order=-id
[...] 
> Some other builds have failed. The tail of livecd.log shows which requires
> resulted in the failure.

Error creating Live CD : Failed to build transaction : 1:folks-0.9.6-5.fc21.x86_64 requires libedata-book-1.2.so.20()(64bit)
1:folks-0.9.6-5.fc21.x86_64 requires libebook-1.2.so.14()(64bit)
1:folks-0.9.6-5.fc21.x86_64 requires libcamel-1.2.so.49()(64bit)
gnome-contacts-3.13.3-1.fc21.x86_64 requires libcamel-1.2.so.49()(64bit)
gnome-contacts-3.13.3-1.fc21.x86_64 requires libedata-book-1.2.so.20()(64bit)
gnome-contacts-3.13.3-1.fc21.x86_64 requires libebook-1.2.so.14()(64bit)
gnome-contacts-3.13.3-1.fc21.x86_64 requires libebackend-1.2.so.7()(64bit)
1:folks-0.9.6-5.fc21.x86_64 requires libebackend-1.2.so.7()(64bit)
1:folks-0.9.6-5.fc21.x86_64 requires libedataserver-1.2.so.18()(64bit)
gnome-contacts-3.13.3-1.fc21.x86_64 requires libedataserver-1.2.so.18()(64bit)

None of the missing dependencies are reported by <http://permalink.gmane.org/gmane.linux.redhat.fedora.testers/113115>. So this looks like you exclude some packages from the compose forcefully.

Note You need to log in before you can comment on or make changes to this bug.