Bug 1016275 - Notice on dashboard for a user created has bad spacing between words
Notice on dashboard for a user created has bad spacing between words
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.3
x86_64 Linux
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Michaux Kelley
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 15:10 EDT by Michaux Kelley
Modified: 2014-02-02 17:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
word-spacing-wrong (44.65 KB, image/png)
2013-10-07 15:10 EDT, Michaux Kelley
no flags Details

  None (edit)
Description Michaux Kelley 2013-10-07 15:10:13 EDT
Created attachment 808982 [details]
word-spacing-wrong

Description of problem:
Notice on dashboard for a user created has bad spacing between words (in Spanish)

Version-Release number of selected component (if applicable):


How reproducible:
Create a new users with locale set to "es"

Steps to Reproduce:
1.
2.
3.

Actual results:
"elgatohombreCreado.."

Expected results:
"elgatohombreCreado.."

Additional info:
Comment 1 RHEL Product and Program Management 2013-10-07 15:36:39 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 5 Bryan Kearney 2013-12-16 09:23:25 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.