This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1016289 - No power notifications or low power actions
No power notifications or low power actions
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
20
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 15:40 EDT by Daniel Stone
Modified: 2014-03-07 04:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-07 04:11:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 709576 None None None Never

  None (edit)
Description Daniel Stone 2013-10-07 15:40:18 EDT
Since updating to F20, GNOME now no longer gives me any low-battery notifications, or performs any low-battery actions.  When the battery runs low, it just silently continues draining until there is none left and the laptop powers off hard.  Before I upgraded from F19, I got a battery (sorry) of low-power notifications, followed by hibernation.

I don't know how to make this report any more useful, sorry.  But please let me know how to give you the information you need to fix it, since I'm losing work at least once per day thanks to this bug.
Comment 1 Parag Nemade 2014-03-07 04:11:11 EST
based on upstream comment this bug looks fixed already. https://bugzilla.gnome.org/show_bug.cgi?id=709576#c15

Note You need to log in before you can comment on or make changes to this bug.