Bug 10163 - failure to print
Summary: failure to print
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-14 07:12 UTC by aeb
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-14 07:12:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description aeb 2000-03-14 07:12:27 UTC
When printing *.pdf files from Acrobat4:
The file displays correctly on the screen, but---
if the file contains more than a small amount of half-
tone illustrations, it will not print.
There are no error messages except sometime; I cannot
interpret these.
From my general experience, I suspect there is a memory
error of some kind in the printer routines - sometimes
the original *.pdf file has been destroyed.

Comment 1 Bernhard Rosenkraenzer 2000-07-17 15:20:46 UTC
Can't reproduce it... Is this fixed for you in rawhide with the move to LPRng?


Note You need to log in before you can comment on or make changes to this bug.